Wireshark Package for Slackware 13.1 Updated to 1.4.1

Another update to the Wireshark package for Slackware64 13.1 due to another vulnerability. Read this page for details. I figured this was as good a time as any to move from the 1.2.x series to 1.4.x.

wireshark-1.4.1

Oct 15th, 2010 | Posted in Linux, Slackware
Comments are closed.