Ugraded GTK+2 and GLib2 Packages for Slackware 13.0

Recently I’ve run across quite a few software projects that required newer versions of GTK+2 than what is shipped with Slackware 13.0 in order to build. Because of this old version of GTK+2 I had been unable to build and test those projects. I finally decided to build an upgraded GTK+2 package for Slackware 13.0 so that I could use some of these other projects. The new GTK+2 version is 2.18.9. This required a newer version of GLib2 as well, so I have made a package of version 2.22.5.

So far I have not noticed any ill effects from these upgrades. Software I have installed that was built with the stock Slackware GTK+2 and GLib2 packages are still working as before.

gtk+2-2.18.9
glib2-2.22.5

Apr 11th, 2010 | Posted in Linux, Slackware
Comments are closed.